Enable Cool'n'Quiet on ESXi?

alizee

New Member
Oct 16, 2011
2
0
0
I'm trying to figure out if Cool'n'Quiet is enabled on my ESXi 5 server. I know the option is enabled in BIOS, but it seems as if it's not working, my CPU cooler is extremely hot and my one current guest machine reports the CPU running at 3.6GHz all of the time (using CPUz in a Windows guest).

Is there a way to tell if it's enabled by looking at vSphere Client? I haven't yet setup any other guest systems, that is still in progress. However, in my Windows Home Server guest, the Processor Power Management options don't even show up in the control panel.

Thanks for your help!

AMD FX 8150
Gigabyte GA-990FXA-UD3
2x8GB Kingston DDR3-1600
IBM M5015
 

sotech

New Member
Jul 13, 2011
303
0
0
Australia
What does it say under Configuration -> Power Management in vSphere Client? I don't use any AMD consumer/server boards but on the Intel boards which have SpeedStep enabled (Cool 'n Quiet equivalent) it says:

Technology: Enhanced Intel SpeedStep
Active Policy: Balanced

You can edit the active policy with the "Properties" menu option in the top right-hand side. Yours might be set to "High Performance", which should disable things like SpeedStep or Cool 'n Quiet.
 

alizee

New Member
Oct 16, 2011
2
0
0
What does it say under Configuration -> Power Management in vSphere Client? I don't use any AMD consumer/server boards but on the Intel boards which have SpeedStep enabled (Cool 'n Quiet equivalent) it says:

Technology: Enhanced Intel SpeedStep
Active Policy: Balanced

You can edit the active policy with the "Properties" menu option in the top right-hand side. Yours might be set to "High Performance", which should disable things like SpeedStep or Cool 'n Quiet.
It said:
Technology: Enhanced AMD PowerNow!(TM)
Active Policy: Balanced

I changed it to low power, I'll see if that makes a perceivable difference. I asked on another forum, too, and they suggested checking the pstates. Does this pic mean it is on and functional? I assume it means I'm running at 1400MHz 89% of the time.