Dell 0H092P Quad Port Nic - computer won't boot

Discussion in 'Networking' started by Fbz13, Sep 10, 2019.

  1. Fbz13

    Fbz13 New Member

    Joined:
    Sep 8, 2019
    Messages:
    1
    Likes Received:
    0
    Hi guys,
    This forum is awesome. Long time lurker.I wasn't sure where else to post this.
    I recently purchased a used Dell 0H092P Quad Port pcie NIC off ebay for a pfsense build. Once I put this card in the desktops I've tried won't boot (tried 3 different PCs, pfsense, and 2 win 10 machines). Basically what happens is blank screen and the power supply fan will eventually speed up.
    Any ideas on how to get this working? I've tried hot swapping to see if it'll show up but this doesn't work either.
    This just a doa card? Feel bad junking the thing.

    Hope you can help.
     
    #1
  2. Kei-0070

    Kei-0070 Member

    Joined:
    May 3, 2019
    Messages:
    32
    Likes Received:
    12
    Have you tried covering the smbus pins on the pcie connector with tape? (Like this) May or may not work, but certainly worth trying.
     
    #2
Similar Threads: Dell 0H092P
Forum Title Date
Networking Dell Powerconnect 2724 and HP Procurve 6400CL Jul 16, 2019
Networking pfSense on Dell Edge Gateway 5000 Jul 11, 2019
Networking Flashing ConnectX-3 QCBT to FCBT - OEM or Dell firmware? Jul 4, 2019
Networking Quad 10GbE for Dell R720xd Jun 24, 2019
Networking Dell SW Central MGMT ( Dell OpenManage Network Manager?) May 19, 2019

Share This Page