Connectx-3 EN CX314A-BCBT 40/56 GbE for USD19

Discussion in 'Great Deals' started by manubit, Sep 24, 2017.

  1. wardtj

    wardtj Member

    Joined:
    Jan 23, 2015
    Messages:
    84
    Likes Received:
    26
    Did you get them to work?

    I tested a couple of mine tonight, and they are working just as expected. I will finish testing the rest on Friday night when I have more time.

    Here's what I did,

    - Installed 2 of the 314A-BCCT (Pro dual port) cards in my test system (SM X9SCM-F)
    - Booted with the MLX Bootable ISO and updated the firmware on both adapters to the latest
    - Using a QSFP+ cable cross connected the cards
    - Booted into VMware, and the link was established, lights come on and both cards are seen

    When I did the cross connect and tried to do the FlexBoot as a simple test, the link light did not come on. I'm guessing this is because the card, in FlexBoot mode is not really configured as anything.

    You should get a link light, even in Windows 10 if you cross connect two cards together.

    Some of my cards are missing the plastic filters that show the link light, so you have to look carefully.

    Also, in VMware, it reported the port "Down" on ports that do not have a valid QSFP cable installed and connected.

    If you can try with multiple cards in the same machine, it might help you do more testing?

    HTH
     
    #61
  2. fossxplorer

    fossxplorer Active Member

    Joined:
    Mar 17, 2016
    Messages:
    437
    Likes Received:
    52
    Just wondering, which deal was shipped with the connectX-3 pro adapters?
    Mine are all non pro :(
     
    #62
  3. mmk

    mmk Member

    Joined:
    Oct 15, 2016
    Messages:
    59
    Likes Received:
    12
    #63
  4. wardtj

    wardtj Member

    Joined:
    Jan 23, 2015
    Messages:
    84
    Likes Received:
    26
    #64
  5. wardtj

    wardtj Member

    Joined:
    Jan 23, 2015
    Messages:
    84
    Likes Received:
    26
    #65
  6. drabadue

    drabadue Active Member

    Joined:
    Sep 15, 2016
    Messages:
    162
    Likes Received:
    52
    I have not messed with them since I posted. Been away from home and havent had the free time. I am using Windows 10, so I installed the WinOF Driver, and it installed the driver, as well as updated the firmware. From there, I plugged in a DAC cable and plugged that into my other box with Windows 10 and the same driver. It tells me nothing is connected. I am honestly just now learning about networking, so I am probably doing something wrong.

    Same seller I got mine from, and they all say "Pro" on the sticker.
     
    #66
  7. ruffy91

    ruffy91 Member

    Joined:
    Oct 6, 2012
    Messages:
    71
    Likes Received:
    11
    On mine the sheet metal latches were bent or broken. Someone janked out DACs without pulling the release levers -.-.
    I 3d-printed replacements.
     
    #67
    Lance Joseph likes this.
  8. Lance Joseph

    Lance Joseph Member

    Joined:
    Oct 5, 2014
    Messages:
    79
    Likes Received:
    32
    Would you mind throwing the model up on Thingiverse and/or here? Might be useful for others to have.
     
    #68
Similar Threads: Connectx-3 CX314A-BCBT
Forum Title Date
Great Deals ebay Mellanox ConnectX-3 Dual 40/56GbE MCX314A-BCBT - $90 each OBO Sep 5, 2017
Great Deals Mellanox ConnectX-3 on ebay look strange Oct 21, 2019
Great Deals Mellanox ConnectX-3 Pro (HPE) for $49.99 Oct 6, 2019
Great Deals [SOLD] Mellanox ConnectX-3 MCX354A 40/56Gb Dual Port -- $15/ea shipped May 3, 2019
Great Deals MCX312A-XCBT ConnectX-3 EN 2x10GbE PCIe 3.0 - $45/OBO Mar 29, 2019

Share This Page