Asus computer stuck in boot utility: ez mode

yanyanyor

New Member
Jun 2, 2021
1
0
0
ASUS Laptop
daddi.jpg
my computer is in boot utility ez mode and it looks like tis, but im not a computer expert so i was wondering if there were smth wrong with this bios setting?

and it happend while my fren was browsing through youtube and the blue screen of death appeared and needed restart and after restarting it came to this bios utility page.

dadii.jpg
And i opened boot menu to check inside and there was nth inside and idk if its a good thing or not?


dadi.jpg
also i found this methods at this website ( stuck in bios utility ez mode - Asus laptop)

and i tried all except D as idk hw to do it and i dont wanna risk making this worse for my laptop

and the image above appears when i tried the method C during step 5.
1. In the Aptio Setup Utility, select the "boot" menu and then select "Launch CSM" and change it to "enable".

2. Next select the "Security" menu and then select "secure Boot Control" and change to "disable".

3. Now select "Save & Exit" and press "yes".

4. Once you have done this, hold down the "power" button until the laptop turns off completely.

5. Now you want to power it back on and continually press the "F9" button for about ten seconds or until you are taken to the "Windows Recovery Menu".

6. In here select "Advanced Start Up" and then, once the recovery menu appears, select "Advance Options".

7. Choose "System Restore" and select a date prior to when the problem started.

The computer should now go through the restore process and then start normally for you.