Arista DCS-7050QX-32S, 4-SFP+ ports - can't configure

Discussion in 'Networking' started by mancavecomputing, Sep 15, 2018.

  1. mancavecomputing

    mancavecomputing New Member

    Joined:
    Jul 6, 2017
    Messages:
    9
    Likes Received:
    1
    I have an Arista DCS-7050QX-32S and the four SFP+ ports are nowhere to be found under the configuration or when I go to the bash prompt and type 'ip a' (it would seem the driver module(s) aren't loaded). There's no mention of them in the manual. How does one configure the SFP+ ports?
     
    #1
  2. i386

    i386 Well-Known Member

    Joined:
    Mar 18, 2016
    Messages:
    1,596
    Likes Received:
    379
    I think it's one of these three cases:

    1.) Ports are not set up correctly/as expected
    https://www.arista.com/media/system/pdf/Arista_40G_FAQ.pdf
    Scroll down to "q" for more information and the commands
    2.) EOS image version is too old or too new
    3.) Damaged switch (I hope it's not this case :D)
     
    #2
  3. fohdeesha

    fohdeesha Kaini Industries

    Joined:
    Nov 20, 2016
    Messages:
    1,182
    Likes Received:
    960
    Are you running eos 4.20.xx by chance?
     
    #3
  4. mancavecomputing

    mancavecomputing New Member

    Joined:
    Jul 6, 2017
    Messages:
    9
    Likes Received:
    1
    Excellent! Now working.

    Here's the command I used:

    hardware port-group 1 select Et1-4

    A little different than the QA examples.

    Here are the options on my switch, version 4.16.6:

    localhost(config)#hardware port-group 1 select ?
    Et1-4 Activate ports Et1-4
    Et5/1-4 Activate ports Et5/1-4
     
    #4
    Seema likes this.

Share This Page