Anyone ever used a SuperMicro SSE-X24S 10GbE switch?

Discussion in 'Networking' started by frogtech, Jun 11, 2018.

  1. frogtech

    frogtech Well-Known Member

    Joined:
    Jan 4, 2016
    Messages:
    1,004
    Likes Received:
    95
    Curious if the fan speed is always the same constantly or if it lowers after a firmware update. Just got this in the mail and unlike every other switch I've owned, the fans are at a pretty high RPM and they don't settle after it boots. Haven't logged into the management yet to do a firmware update or anything of the sort.

    This is the switch in reference: Supermicro | Products | Networking | SSE-X24S
     
    #1
  2. i386

    i386 Well-Known Member

    Joined:
    Mar 18, 2016
    Messages:
    1,325
    Likes Received:
    302
    Both psus Inserted but Just one connected to Power?
     
    #2
  3. frogtech

    frogtech Well-Known Member

    Joined:
    Jan 4, 2016
    Messages:
    1,004
    Likes Received:
    95
    Both PSUs inserted and both connected to power.
     
    #3
  4. fohdeesha

    fohdeesha Well-Known Member

    Joined:
    Nov 20, 2016
    Messages:
    574
    Likes Received:
    407
    can you find out the ASIC name and management CPU model name for me? lol
     
    #4
Similar Threads: Anyone ever
Forum Title Date
Networking Anyone ever use a half rack? Sep 17, 2016
Networking Supermicro SSE-G48-TG4 Anyone ever use? Aug 15, 2012
Networking anyone here done any work with Napatech cards? Feb 9, 2018
Networking Solved: Anyone using Fiberstore optics in Dell Powerconnect switches? Feb 3, 2018
Networking Anyone used this switch? Jan 19, 2018

Share This Page