amd epyc rome on h122ssl-c random crashes

Notice: Page may contain affiliate links for which we may earn a small commission through services like Amazon Affiliates or Skimlinks.

julianmh

New Member
Jul 10, 2023
23
2
3
memtest86 pro must be working with all 8 cores
did not check till now. The idea was to rule out ECC issues first and then have a second run with all cores / threads enabled. (not sure if its correct if memtest tells me it has found 16 cpus, if it is supposed to count the cpu and the threads), on my list to look that up
 

julianmh

New Member
Jul 10, 2023
23
2
3
just wanted to say: i appreciate you, thanks!

8 cores = 16 logical processors
if you get issues with 8 cores the UEFI is buggy.
ok, that i could test with a bios downgrade. i let this run the last 40% and then see if its still there after that downgrade and test with multi core again.
 

julianmh

New Member
Jul 10, 2023
23
2
3
solve this.
you run this board not is an server chassis right ? i bet something (one dollar part) is overheating.
it was the exhaust fan and optimal speed went into "reporting" as it was not spinning fast enough, full speed just yanks up all the fans and standard speed makes it green and again. i don't think that overheating is an issue as the server is hardly under load and temps were always ok when i watched them. but yes this is solved for now and needs "waiting"
 

RolloZ170

Well-Known Member
Apr 24, 2016
5,271
1,592
113
i don't think that overheating is an issue as the server is hardly under load and temps were always ok when i watched them
many part are not watched, the 10G NIC i.e. overheats and disables without notice. ASPEED dies without notice.
 

julianmh

New Member
Jul 10, 2023
23
2
3
yes getting [UEFI Firmware error] could not start CPU 4
alog with 5 and 7 now trying to downgrade to 2.1
 

julianmh

New Member
Jul 10, 2023
23
2
3
again with 2.1 uefi firmware bug is still persistent, when blockmoving test is running with 64bytes blocks it immediately starts
 

RolloZ170

Well-Known Member
Apr 24, 2016
5,271
1,592
113
you swapped the PSU already. i am not sure, do you have two h12ssl or only one ?
 

julianmh

New Member
Jul 10, 2023
23
2
3
two complete pcs in different locations.
one has a zippy redundant psu the other a normal 650 watt. did not swap them.