Search results

  1. A

    (potential) ConnectX-4 QSFP28 OCP Multi-Host MCM4431M-GCAN

    Ordered one for my Asrock Mobo, we'll see how this goes.
  2. A

    PCIE 3 x8 adapter for OCP 2.0 cards - $18

    I guess I got the one without the regulator.
  3. A

    PCIE 3 x8 adapter for OCP 2.0 cards - $18

    I tried this on a Chelsio T6 100gbps card and a CX3 card. The T6 popped some on board regulators and the CX3 card would not post. I would be careful with these adapters. I would not use them on OCP 2.0 cards.
  4. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    Press and hold the button on the rear to power cycle the box. short press just resets.
  5. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    No luck with either OCP NIC in either mobo, never establishes a PCI-E LINK, tried changing a bunch of IIO settings but nothing seems to get it to establish a link. Also the main 16X slot is only establishing an 8X link with one of my CX4 cards.
  6. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    Seller refunded me and is shipping replacement board as OCP slot seemed bad. Will update when I get new board.
  7. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    That's odd I didn't have that issue with the M.2 or GPUs I've plugged in, is that only for OCP?
  8. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    Tried a second OCP NIC (CX3) and the result is the same, the board doesn't detect the card at all, tried changing bifurication and ASPM settings with no luck.
  9. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    3A 5Vsb supply fixed the booting problem. Now I just need to figure out why this OCP NIC isn't showing in LSPCI... Tried installing drivers but if it's not detected I'm not sure what to do.
  10. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    I have a new theory about the powering up problem. I think the board isn't getting enough 5Vsb on this board with my current PSU. It has 2A on 5Vsb but at the ATX connector it's only 4V and slowly rising. I think the drop on the rail across the board is why the BMC isn't powering up. I'll swing...
  11. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    Changing BMC Chassis policy didn't fix anything it seems :( still unable to boot reliably.
  12. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    Neither of those are options in the bios. It seems that with only 5VSB the BMC isn't running. I'm not sure what the deal with this board is, or if it needs the PMBus PSU hooked up. So even if we get BMC up on the board you wouldn't be able to turn the board on (at least that the way its...
  13. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    How have y'all been able to power up the board? I've been shorting PS_ON when appling power to the PSU to get it to turn on. I don't see any other settings in bios or jumper on board.
  14. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    Yay... yet another Xeon showed up with completely damaged corners and shorted out voltage rails again....
  15. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    I'll take a crack at this board when the CPU comes in tonight.
  16. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    It looks like it's missing the supporting NIC hardware. I'd look for a diff pair from the BMC to the PHYs at the back. They may have just been using the BMC as a watchdog and sensor/fan control.
  17. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    I have not yet gotten a CPU for this board so I am unable to test it.
  18. A

    Canada [NEW LOT] ASROCK X7P-MB REV. 1.02 LGA3647 FPGA C626 SR3HH

    So bad news... This board will not work with the Xeon Gold 6138P mixed FPGAs. After looking at the power phases it looks like this board has 2 DRAM voltage rails 1 Vcore CPU Rail and 4 AUX CPU rails as specified by the Skylake Spec. It also looks like that FPGA flash is for the GLU logic...