Search results

  1. A

    Ruckus Wireless as an Unifi alternative?

    Hey there, I (or rather my wife) are fed up with Unifi's connection losses (U6-LR; UAP-AC-PRO). I had my own DHCP and roaming issues with them. So I am seriously considering to move away from Unifi. We mainly use WiFi5 devices and don't need the latest bit of speed as much as connection...
  2. A

    Amazon S3 compatible ZFS cloud with minIO

    Thanks @ma7c! However, just to note that for Veeam you can use a separate SMB share with separate credentials, so the cryptolocker would need to either sniff the password or pick it up from the Veeam executable/files.
  3. A

    Amazon S3 compatible ZFS cloud with minIO

    Pardon me, but what's the use case at home/single system, e.g. for Veeam vs. using a simple SMB share? My Veeam agents all save to a SMB share hosted on my OmniOS NAS ...? I can see the benefit if minIO is used to provide distributed storage (a la ceph), but that's a different kettle of fish.
  4. A

    Napp-It can't locate Net/SSLeay.pm despite having it installed

    Have you tried running the CPAN install as sudo / root? Please try a sudo re-install. I recall a similar problem that went away when I re-installed via sudo ...
  5. A

    Trouble Initializing Disks OmniOS / Napp-it

    Disk tests don't turn up any errors. Wondering why a bad disk would torpedo the SSH and SMB services but not NFS?
  6. A

    Trouble Initializing Disks OmniOS / Napp-it

    There may be more to this ... I used to run an ext4 mdadm RAID1 with, inter alia, one 4TB Ironwolf and one 4TB Seagate NAS drive under Arch. Worked perfectly for a few years. Then I put that on hold. Later on, tried to re-purpose both 4TB disks in my ESXi/OmniOS/napp-IT setup (Dell T30 with a...
  7. A

    ZFS - sync=disable - fragmentation without SLOG

    I would expect: No sync = no ZIL writes to the storage pool. Hence no (added) fragmentation. An SLOG should not make a difference to you in this scenario. Sync = ZIL writes to either the storage pool (= additional fragmentation and very much slower than no sync) or to the SLOG (= no...
  8. A

    OmniOS 151028 stable

    @RyC, you need to uninstall (remove) NTP. Only then will open-vm-tools start. If both are installed, both will be "offline". Rebuilding seems to be the cleaner way forward, of course.
  9. A

    OmniOS 151028 stable

    For completeness' sake: Have you checked the "svcs" / svcadmin output (not sure about syntax)? I had an NTP service running which prevented open-vm-tools from starting. They are exclusive since several months. Stopped NTP and open-vm-tools worked again as intended.
  10. A

    Nappit AIO - Typical CPU Usage

    Parity calculations shouldn't hit the CPU that much, but perhaps try with a RAID10? Deduplication disabled? Also, what gea/Rand_ said - reduce vCPUs to 4.
  11. A

    Backup to a network location?

    Perhaps investigate this a bit more before searching for alternatives - what OS? Gea will know better but on OmniOS this might be related to deprecated SMB1 or a disabled netbios setting ...
  12. A

    OmniOS CE: two simple issues...

    Scroll back works for me if I log in via SSH (Windows -> Putty / Kitty), as in the Linux fashion of shift+PageUp. Not sure about the native console. I don't think you need to use "enable-addr" at all. -- That being said, I had issues with using several NICs in OmniOS (see an earlier post) - are...
  13. A

    OmniOS 151028 stable

    Sorry for the late reply gea, I think I might have managed to solve this issue with installing without passwords and setting a user and root password (and napp-it?) from the console (not over SSH). In the end I went back to OmniOS stable (...26) however as I could not set up a ZFS pool from my...
  14. A

    OmniOS 151028 stable

    For OmniOS 151027 (bloody): I can't get around the "sudo: PAM account management error: Permission denied " error. I note that you, gea, have stated on your napp-it homepage that Problems with OmniOS 151027 bloody If you get PAM authentication error when starting napp-it, you must reset the...
  15. A

    OmniOS 151026 stable

    I had the same issue. Running an update of napp-it solved it for me -- went from 18.01free (2 Feb) to 18.01free (2 April). Note there is no change to the main version number!
  16. A

    [SOLVED] OmniOS r151021 (latest Bloody) and napp-it: Tty.so Perl error on admin.pl

    Just to note that, following upgrade to the new OmniOS release (r151026), napp-it (18.01free) again throws Tty.so errors in the web interface (not at my home desk right now - something like "wrong handshake, expected HEX1 got HEX2")
  17. A

    OmniOS / ESXi / multiple NICs

    Thank you both - I have now a working system! 1. Using only static IPs in OmniOS. 2. Using only VNICs in OmniOs. One for the internal storage network, one attached to a (separate) physical NIC. 3. Works.
  18. A

    OmniOS / ESXi / multiple NICs

    Ladies and gentlemen, hope you can help me out here as I have not (yet) found the pertinent information by google crawling: I am building a new "all-in-one" home server based on ESXi and a storage VM, but having trouble with multiple NICs on OmniOS (and potentially on other VMs). Intended...