Search results

  1. T

    Removing CPU from motherboard and plastic cap

    The last time I removed the CPU from the supermicro intel motherboard and installed the original plastic cap, I damaged the pins. I wasn't sure whether the plastic cap is supposed to go on the detachable bracket or directly on the CPU. Unfortunately, there are no videos on youtube on...
  2. T

    2133 MHz shows up as 1866 MHz on Supermicro board

    Hello , I have Micron 36ASF2G72PZ-2G1B1 ram sticks in X10DriT motherboard. It supports 2133MHz but it shows up as lower speed of 1866 MHz. Any idea what could be the issue? Sample dmidecode, Handle 0x0075, DMI type 17, 40 bytes Memory Device Array Handle: 0x006D Error Information Handle: Not...
  3. T

    Supermicro SC846/X10DriT reduce power consumption

    Hello, I have a X10DriT motherboard with dual cpus (E5-2650V4) populated. I want to reduce the power consumption. One of the tricks i did was to reduce the core count from 12 to 6 and disable hyper-threading, Also, set APM to 'Energy Efficient'. The PSU is PWS-920P-SQ and the system has a...
  4. T

    HGST HUSMM8020ASS200 goes offline

    Hello, I bought couple of 200GB SAS drives from ebay last year and just putting them to use the first time. The drives shows up fine on bootup but they disappear after sometime. I have them plugged into Supermicro SC846 SAS2 backplane. This is what SMART shows, # smartctl -a...
  5. T

    Supermicro SC846 fan wall

    Hello, Few years ago I bought a fan wall to make the supermicro SC846 quiet. Unfortunately, i never put it to use. I am unable to locate the thread on the internet which spoke about this. Does anybody know about this fan wall?
  6. T

    Intel DC S3700 and Mariadb database

    Hello, I have a ZFS mirror of 2 Crucial SSD (CT525MX300SSD1) which i am using to store Mariadb database. The drive lifetime is decreasing rapidly, ID# ATTRIBUTE_NAME FLAG VALUE WORST THRESH TYPE UPDATED WHEN_FAILED RAW_VALUE 202 Percent_Lifetime_Remain 0x0030 062 062...
  7. T

    Supermicro X10DRi-T, lost IPMI keyboard/mouse

    Hello, I have a Supermicro X10DRi-T motherboard. It has been working fine for few years. Today I noticed that the keyboard and mouse dont work in Remote Control(iKVM/HTML5). It used to work fine before. Booting up linux throws a few messages, [ 5.038814] usb 3-14: new full-speed USB device...
  8. T

    WTB: Intel SSD S3700

    I want to run mysql on a mirrored SSD. Is there any recommended seller on ebay which sells 400gb drives?
  9. T

    Shared IPMI Port , X11SAT-F

    Hello, I have a Supermicro X11SAT-F motherboard which has the following NICS LAN1, i210-AT LAN2 (shared with the IPMI port on X11SAT-F), i219LM Can I have LACP on LAN1/LAN2 plus IPMI (on a separate VLAN) on LAN2? Thanks
  10. T

    SC846 rails stuck

    Hello, My SC846 server doesnt go fully in the rack. It gets stuck after most of it has gone in. Here are some pictures, is there anything obvious which i am missing? Front side Rear side
  11. T

    Supermicro MB_10G, 10GBe NIC high temperature

    Hello, I have an X10Dri-t board which has a couple of Intel X540-AT2 NIC's. If nothing is plugged into the NIC the idle temperature is 55C (reported using ipmitool sdr). However, with cables into the NIC the temperature rises 83C, and with load in 90's. The motherboard starts registering health...
  12. T

    Supermicro PSU, Replace PWS-920P-SQ with PWS-1K28P-SQ

    Hello, I have a Supermicro 4U chassis which uses the PWS-920P-SQ PSU. Can i replace it with a PWS-1K28P-SQ? Is the PDU compatible with this PSU? Thanks
  13. T

    Supermicro VBAT

    Hello, I have a x10dri-t motherboard. ipmitool was showing an error for VBAT like so, VBAT | 1.54 Volts | nr I thought this was related to CMOS battery, so i replaced it with another battery. However, VBAT doesnt seem to have changed, VBAT | 1.51 Volts...
  14. T

    List disks in Supermicro Chassis - LSI SAS2008

    Hello, I want to list the disks in the SM-846 chassis which has a LSI SAS2008 HBA in IT mode. I tried sas2ircu but the disk shown in Slot #4 is incorrect. The disk is in Slot #1. What tool should i use for the correct order? # ./sas2ircu 0 DISPLAY LSI Corporation SAS2 IR Configuration...
  15. T

    Is this a real error?

    Hi, A WD Red 4TB disk reported an error some time ago. Since then I have ran run 'long' smart tests on the drive and it has reported clean. I was wondering whether this disk is safe to use in my ZFS zpool. Is it possible to check whether the LBA 3288829752 is readable or not? Here is the...
  16. T

    ES-16-XG iperf3 RETR

    Hello, I have two hosts connected to ES-16-XG. An iperf3 from host A to B shows a speed of 9.39Gbps with 0 RETR, however on the reverse i get big values. Here is an example, Host A to B $ iperf3 -c 172.16.1.28 Connecting to host 172.16.1.28, port 5201 [ 5] local 172.16.1.5 port 52932...
  17. T

    SAS2308 and mpt3sas.msix_disable=1

    Hello, I have an LSI 9207-8i card which is detected by Arch Linux only when i have mpt3sas.msix_disable=1. The kernel version is 5.1.5. Is this a hardware issue with the card? Card details are as follows: #sas2flash -list LSI Corporation SAS2 Flash Utility Version 20.00.00.00 (2014.09.18)...
  18. T

    FS: Supermicro 846A backplane, 50% discount

    Hello, I have a Supermicro 846A backplane available. It is still boxed up. I would prefer it to be picked up locally (Zip code 77450) otherwise will need look up the mailing cost (US only). BPN-SAS-846A - $100
  19. T

    Rosewill RSV‑L4500 chassis screw size?

    Hello, I have lost couple of screws which lock the top cover. They are quite small. Page 5 of the manual talks of "Top Cover Disassembly" but does not give the screw size. Does anybody know what size they are? Thanks
  20. T

    Supermicro SC846, How to get the PSU out?

    Hello, I tried to push down the lever at the back of the PSU but still it would not come out. Is there anything else which needs to be pressed to pull the PSU out of the chassis? Thanks