Search results

  1. R

    My Rant on ESXI 7.0

    Nearly all of the newly unsupported devices (as that article you linked says) are due to VMKLinux support being removed entirely in 7.0. VMware warned us three years ago, and the device manufacturers have decided it wasn't worth their time to make a native ESXi driver for many of these old...
  2. R

    STH Forums a New Look and How to Switch to Dark Theme

    Looking better every day! Keep up the good work!
  3. R

    Intel P4000 chassis UPS question

    I have an Eaton 5PX that supposedly outputs a "pure sine wave" and a P4000 + S2600CP + dual 750W hot swap power supply. I get the same fan ramping up and down behavior when it's on UPS power. The instant the UPS switches over to battery, the fans ramp up and down and continue to ramp up and down...
  4. R

    ESXi 6.7U2, OSX Mojave, GPU Passthrough

    This has been an issue for a while: https://forums.servethehome.com/index.php?threads/esxi-6-5-osx-with-gpu-passthrough.12680/page-2#post-145054 Basically, as of Sierra (10.12), AMD cards will not initialize correctly when using passthrough in ESXi. I tried all sorts of different ways...
  5. R

    Supermicro X10SAT doing 6 short beeps

    IIRC, it was a 3.0 BIOS which lost the the Graphics submenu. The BIOS Supermicro gave me in 2016 reports version "3.0.T201511121937" in ESXi. I do still run the X10SAT, but it's at work in a production environment now and so it may be a while before I can take it down to get BIOS dumps.
  6. R

    Supermicro X10SAT doing 6 short beeps

    If you submit a support ticket, Supermicro should give you a BIOS file that restores the Graphics Configuration submenu for the X10SAT. I did this in 2016, I don't know why Supermicro doesn't just push out the fixed BIOS. If they won't give it to you, I think I still have it saved somewhere.
  7. R

    OmniOS 151028 stable

    Gotcha, I'll keep that in mind in case I run into this again. Thank you!
  8. R

    OmniOS 151028 stable

    Thanks for the suggestion, looks like the command is indeed "svcs". However, it does show the ntp service being "offline". I'll rebuild with the new appliance, it does seem like there are a number of issues upgrading from previous OmniOS versions.
  9. R

    OmniOS 151028 stable

    Thanks gea, I'll wait for your updated ESXi template!
  10. R

    OmniOS 151028 stable

    I'm having issues with open-vm-tools after upgrading to 151028, the tools won't start automatically and uninstalling and reinstalling the open-vm-tools package doesn't seem to fix. Running on ESXi 6.5U2. Hopefully the open-vm-tools package just needs an update?
  11. R

    Intel RMS25KB080 (LSI 9205/9207-8i) for $12 OBO shipped

    I haven't tested the cards yet, but I compared what I got to another -311 card from a different seller on eBay and as far as I could tell, they were identical. The Intel logo was embossed/printed on it, and the logos on the chips I could see without taking the heatsink off matched. If they...
  12. R

    Intel RMS25KB080 (LSI 9205/9207-8i) for $12 OBO shipped

    kalleyomalley (and others) have relatively high res photos of the RMS25KB080 on their listings. When I get the ones I ordered in, I'll check and see if there are any noticeable differences.
  13. R

    Intel RMS25KB080 (LSI 9205/9207-8i) for $12 OBO shipped

    Accepted BO 3x $8. I'm expecting the B0/PCIe 2.0 revision based on the item listing title but that's fine for my usage.
  14. R

    Joining the ranks of Hackintosh users........it works !!

    There is a native kext for vmxnet3 support now (since 10.11)! VMXNET3 driver now included in Mac OS X 10.11 (El Capitan)+ I've used it for a while and I've seen no stability issues. This is absolutely true and is only getting worse in Mojave since more and more apps start to rely on Metal...
  15. R

    FS: 800gb Intel S3500 SSD, HIGH USE - $65

    I have one 800gb Intel S3500 SSD for sale. It works 100% as far as I can tell, I just got new drives and don't need this one any more. This drive has 434TB written to it, out of an Intel specified lifespan of 450TB written! As a result, I am putting this up for $65 via PayPal shipped via USPS...
  16. R

    tapatalk wont login or update feeds anymore

    Does that mark ALL forums read or just the forum you're currently in?
  17. R

    tapatalk wont login or update feeds anymore

    Is there a way to mark a forum as read that I'm missing? I used Tapatalk to mark the Sales/Deals/Trades forums as read (to avoid temptation) and I can't seem to find a way to do it now.
  18. R

    OmniOS 151026 stable

    Where is your source for Solaris/omnios open-vm-tools for your nappit-in-one image? I can only seem to find instructions for installing the VMware/ESXi provided tools. There was a tools update that came with 6.5U2 and it's nagging me to upgrade
  19. R

    Introducing VMware vSphere 6.7!

    Nice! I'm waiting for Veeam to release an update to support 6.7 and then I'll try it myself