Search results

  1. C

    Fun with an MD1200/MD1220 & SC200/SC220

    I am using a MD1200 and hooked it up with two cables to my controller, and i do not get duplicate disks. I use Windows 2019 Server and a LSI 9207-8e controller.
  2. C

    Dell R730xd SFF 3,5" midbay possible?

    Hi guys. I have a Dell R730xd with 24*2,5" SAS drives in front. I have seen that Dell sold these machines new in the LFF format with 12*3,5" in front, and optional 4*3,5" in midbay. Based on my research, i have the avaliable ports on my motherboard to connect this midbay to, and if i need...
  3. C

    HDD support in Dell EqualLogic PS6010 24x3,5" SAN

    Hi. I have the possibility of getting one of these SAN's with 10G networking for very cheap, but i cannot fin any info on supported HDD size except for the OEM info from Dell wich from my understanding only tells what Dell sold them with, and not the maximal supported HDD size. Does anyone here...
  4. C

    Direct 10G to NAS + LAN 1G issues

    Thank you. I did a little reading on the subject, and found an article from Microsoft stating that "Failover Clustering automatically recognizes all NICs on nodes that are using the same switch / same subnet - no additional configuration needed." Since i am running different subnets, then it...
  5. C

    Fun with an MD1200/MD1220 & SC200/SC220

    Hi guys. I have a SC200 with the Compellent SC2 controllers. I have tried to connect to it with a normal FTDI Serial to USB adapter and putty. I set it to 38400-8-n-1 but i get no response. Also tried with Tera Term VD, no difference. What software do you guys use to communicate with it? I...
  6. C

    Direct 10G to NAS + LAN 1G issues

    Seems like i am still up the famous creek without a paddle. The 10G link works sometimes. If i play back a video it will work for some time, but other times it looks like it limits itself to 3.6Mbps.... Very strange. After the video has "buffered" for a while, it will pop back up to 10G for a...
  7. C

    Direct 10G to NAS + LAN 1G issues

    Well, i did some more tests. I set up the ip's like Armed Aviator said: I tried disabling the 1G link to my router, and i maxed out my 10G connection on file transfer speed. As soon as i enabled the 1G link, all traffic goes down to that speed. I made an addition in the HOSTS file on my...
  8. C

    Direct 10G to NAS + LAN 1G issues

    I have a link up. Auto-negotiated to 10G. I checked, and the network card on my workatation is able to be manually set to 1g, 2.5g, 5g and 10g. On my server i only have 1g and 10g options. On my workatation jumbo frames is off On my server it is on with a low number ~1500 (not close to the...
  9. C

    Direct 10G to NAS + LAN 1G issues

    All drivers and fw are up to date. Brand new 10Meter (33ft) cable. It's the only CAT6a cable i have that is long enough.
  10. C

    Direct 10G to NAS + LAN 1G issues

    Hi. My fileserver is a Dell R730xd running Windows Server 2019 (2x 10GbE & 2x 1GbE QLogic BCM57800 network cards) My workstation is running Windows 10 (1x 10GbE Aquantia 10G & 1x 1GbE Intel I211 network cards) Both machines has a normal 1GbE network to my network. IP's provided by DHCP. They...