Search results

  1. C

    [WTB] DELL R320/R420 Motherboard

    Still on the lookout!
  2. C

    EU [WTB] Dell 1u 12Gen rails, LFF Caddy, CMA, bezel

    Looking to buy the following for 12Gen 1u Dell server R320 8x LFF Caddy 3x Front bezel 4x CMA 4x Rails
  3. C

    [WTB] DELL R320/R420 Motherboard

    Apparently I have bricked my iDRAC with an upgrade package so I'm looking to get a working R320/R420 motherboard, preferably in the EU but I accept offers from worldwide.
  4. C

    EU [WTB] [DONE] 4x dual-port 10G sfp+ NIC

    Bought 4 cards from @hmartin.
  5. C

    EU [WTB] [DONE] 4x dual-port 10G sfp+ NIC

    @iShopStaples yes, 4 separate cards. @hmartin you've go a PM @Guillem you're probably right. But I'm going to see what else is out there.
  6. C

    EU [WTB] [DONE] 4x dual-port 10G sfp+ NIC

    Which model and at what price? I've read reports of HP NC522/NC523 overheating under load when there is not enough airflow, which in my case there wont be.
  7. C

    What is wrong with my drives?

    I did a basic format using Seagate SeaTools and that cleared any remaining data on the drives, Note: windows full format did not help.
  8. C

    EU [WTB] [DONE] 4x dual-port 10G sfp+ NIC

    Looking to buy 4 dualport 10G sfp+NICs compatible with 12/13 gen Dell servers.
  9. C

    What is wrong with my drives?

    @pricklypunter Thank. I'll se what I can do with that. @ecosse I have HBA330 in Dell R730 that I am trying it with, same result. The flash of H310 was successful and I can read and write to other drives that I have. Just not these 6. The dell article seems to reference the problem I am...
  10. C

    What is wrong with my drives?

    This is kernel log [1855010.571235] mpt3sas_cm0: log_info(0x3112043b): originator(PL), code(0x12), sub_code(0x043b) [1855010.571246] scsi_io_completion_action: 5 callbacks suppressed [1855010.571255] sd 0:0:11:0: [sdg] tag#3351 FAILED Result: hostbyte=DID_ABORT driverbyte=DRIVER_SENSE...
  11. C

    What is wrong with my drives?

    I get the same input output error when using dd sh: dd if=/dev/zero of=/dev/sdg bs=512 seek=$(( $(blockdev --getsz /dev/sdg) - 1024 )) count=1024 dd: error writing '/dev/sdg': Input/output error 1+0 records in 0+0 records out 0 bytes copied, 0.0235842 s, 0.0 kB/s
  12. C

    What is wrong with my drives?

    Ok, maybe it didn't. I'm unable to boot after another restart. I'll have to give it another go tomorrow.
  13. C

    What is wrong with my drives?

    I have 6 Dell branded seagate exos 15E900 (ST600MP00xx) that were in 3 dell R320 in RAID1 on a H310 raid card, working fine. I cleared RAID config from H310 UI and proceeded to flash IT mode on to the H310's. Everything went successfully. Next I wanted to install linux on the drives so I...
  14. C

    EU [FS] Dell R510 with 24 TB of storage

    @gigatexal The server has been running next to my desk for while now. It is not completely silent but it is not that bad. Can't even hear it anymore. :D
  15. C

    EU [FS] Dell R510 with 24 TB of storage

    Images are available here:
  16. C

    EU [FS] Dell R510 with 24 TB of storage

    I have Dell R510 with the following specs: 2x E5620 (for €40 I can replace them with L5640) 32GB DDR3 RAM H200 flashed in IT mode (HBA) 1x 300 GB SAS 10K drive mounded inside 12x 2TB Seagate Constellation SAS drives + 1x cold spare Comes with rails + EU power cables + front bezel Runs...