Search results

  1. N

    UPS dead, how do I go about troubleshooting/fix it? (Dell UPS 2700R)

    I got a Dell UPS 2700R (J727N) in 2017 (I got it "for free" when I bought a server rack). At that time, I lived in a small apartment and did not have the fuse (16A) or space (noise-wise) to run it. It did work perfectly back then, and I played around with it for about a week before putting it in...
  2. N

    Possible compromised forum?

    I’m currently browsing/writing from latest Firefox on iOS and when I click on links (I.e "the flag" top right to get the latest) Firefox opens spam sites in new tabs/window. It happened a few times in one session, but testing in a new window it did not happen, so it looks to be random (as they...
  3. N

    ZFS checksum error (on scrub) – how do I see affected files?

    This is the first time I've ever gotten this kind of error across the board, I've only experienced bad drives before. zpool status pool: datapool state: ONLINE status: One or more devices has experienced an unrecoverable error. An attempt was made to correct the error. Applications...
  4. N

    Problem upgrading OmniOS r151028 to r151030

    I'm trying to update to R151030 LTS, but are having problems. I've followed the guide for updating, and it sort of seems to work (except for beeing way to fast), but when I reboot I'm still running r151028. This is the output when upgrading: # pkg set-publisher -r -O...
  5. N

    bad mail input format: from root (uid 0)

    I'm running omnios-r151030-f1189fc02c, and recently I started to see "bad mail input format: from root (uid 0)" in my logs every 5 minutes. Any pointers on how to solve this? I can't seem to find much on google. I'm using TLS emails (Google) if that has anything to do with it.
  6. N

    TLS email (GSuite/Gmail) error

    We've moved, and I need to set up e-mail alerts via SSL (GSuite), but after following the steps, I'm getting compiling errors on mismatched OpenSSL versions. Compiling of PERL package Net-SSLeay-1.85: This is the corresponding lines in the Makefile.PL: my $compiled =...
  7. N

    Moving offices into a shared space with existing networking

    We're a small design studio that is moving from our own huge office to a big co-working space (also with our own – much smaller – office). We're pretty excited about all the other people/work environment, but it also has its drawbacks – and one of them is the networking side of things. I'm...
  8. N

    Best way to get matching pair of CPUs?

    I'm considering getting dual CPUs in my Dell T420 (currently I have an Intel E5-2430 [Dell partnumber: YWVC1]), and I'm wondering if I need to buy a matching pair of CPUs, or if it's smarter to buy another E5-2430? And if yes, what do I need to look out for to get a matching CPU? Bonus...
  9. N

    What do I do next, need some input [memory, life, and stuff]

    Howdy, not totally sure if this is the correct place to post this, but if not, please move it. Also, this is going to be a long one. :) PREQUEL: I live in a two bedroom apartment, where one of the bedrooms currently is a server room/storage/man-cave, but life happens and we are expecting a baby...
  10. N

    [WTB] Normal/long PCI bracket for Addonics AD3M2SPX4 M2/PCIE adapter?

    This is a long shot, but I hope I'm lucky. :) I just received a used Addonics AD3M2SPX4 M2/PCIE adapter that I bought on eBay. Unfortunately, I did not notice it had the small form factor PCI bracket, and I need a normal one. I'm hoping one of you have the same card, but are using the small...
  11. N

    Help regarding different sector drives (512 vs 4k)

    Hi, I recently upgraded my zpool2 from (6 x) 2TB drives to HGST 4TB SAS HUS726040ALS214, unfortunately, a couple of the drives I ordered was showing issues, and the seller ran out of them before I could get replacements (he refunded me for the drives). Therefore I ordered a couple of HGST...
  12. N

    Are my "new" drives good or bad?

    Hi all, I recently purchased 7 HGST 4TB SAS drives after discovering @BLinux thread in "Great deals". I need six for my zpool, but bought one extra. I’ve used them to upgrade my Dell R710 from 2TB SATA to these 4TB SAS. I run a OmniOS VM with the SAS controller passed through. All the drives...
  13. N

    Napp-it bug tracker?

    @gea Does Napp-IT have a bug tracker? Or a place to report bugs? (I tried googling, but did not find anything) Would you be open to let say have a repo on github with let say the HTML files? – or maybe just have a github just for the bug tracking. Anyhow, I found a typo: Under MTU on the...
  14. N

    Apple TimeMachine support on Napp-IT with SMB shares?

    Is there any way to get Apples TimeMachine to work on Napp-IT with SMB shares (OmniOS CE)? (Any other recommended backup solutions in a Mac only environment?)
  15. N

    Debug logs for SMB service?

    Hi, anyone knows where or how I can get debug logs for the built in SMB service in OmniOS? The share is set up via Napp-IT. I have issues with not being allowed to overwrite some files (from OS X). It just happens once in a while, and as far as I can see the files have the correct permissions...
  16. N

    "The installed package is not permissible." when trying to upgrade OmniOS

    I'm trying to update another install of OmniOS from 151020 to latest 151022 (i.e not the same install as my previous post), and this time I'm getting "The installed package XXX is not permissible." Any input on how to solve this? (see below for all info, and let me know if anything else is...
  17. N

    [Advice] Dell J727N 2700 W UPS

    Hi, I have a few questions regarding getting an ups. Back story I'm looking to get my first "proper" homelab, and was looking for a smallish server rack. And I think I found one – the only thing is that the seller is also selling a 4 year old Dell J727N 2700 W UPS. I have no experience with a...
  18. N

    How to reset overheating warning beeps without restarting? [Supermicro X8ST3-F]

    Hi guys, a few times my motherboard [Supermicro X8ST3-F] has started beeping because of a overheat warning. It has never gotten too hot too the point it turned it self off, and the server has continued working as normal except for the beeping. Then I need to shutdown all VMs and reboot manually...
  19. N

    Always lowercase SMB sharename? [Napp-It – OmniOS v11 r151018]

    Hi all (and mostly @gea), I have a question regarding share names. How come the SMB share is lower case? Even if the directory is named "This Is A Directory" the share becomes "this is a directory". Is it possible to get it to respect the way it is named? Thanks! :)
  20. N

    ESXi 5.5u2 reports a warning message (low speed) about a new [replaced] fan?

    Hi, Hardware ESXi 5.5u2 box (a bit old by todays standards) Supermicro X8ST3-F, Single Intel Core i7 / Xeon 55xx, 8 x SAS [Motherboard] INTEL CORE I7 960 3.2GHZ 8MB S-1366 [CPU] 6 x 4GB CORSAIR DDR3 XMS3 INTEL I7 1333MHZ [24GB RAM/Memory] etc. Story Dead cabinett fan. ESXi showed a...