Search results

  1. J

    SOLD: [FS] [Los Angeles, CA] Dell CS24-SC Servers

    All 16 units have been sold. :)
  2. J

    SOLD: [FS] [Los Angeles, CA] Dell CS24-SC Servers

    Thank you! I was about to try proxmox.. got everything set up and then realized I don't have any VGA-capable monitors on hand nor any adapters. :( looks like I'll have to hold off on that for now.
  3. J

    SOLD: [FS] [Los Angeles, CA] Dell CS24-SC Servers

    Great idea, I don't use Reddit myself but I think homelabsales is a great place to post these on. I'm now a little curious and determined to figure out whether or not Proxmox works on these, sometime today I'm gonna pull one out of storage and give it a shot, and I'll update this thread...
  4. J

    SOLD: [FS] [Los Angeles, CA] Dell CS24-SC Servers

    Yes exactly, I'm not entirely sure if it works with Proxmox (it should.. but I can't guarantee it). These servers were previously datacenter servers rented as IaaS products but they're all in storage now since they've been decommissioned due to upgrades. I don't want to send these off to an...
  5. J

    SOLD: [FS] [Los Angeles, CA] Dell CS24-SC Servers

    Sold Hi everyone, I have a ton of Dell CS24-SC servers that have just been decommissioned and need a new home. These servers are perfect for beginner learners looking for a cheap server. Dual Intel Xeon L5420s 16GB DDR2 Rails Included No Drives $60 each Dual Intel Xeon L5420s 24GB DDR2 Rails...
  6. J

    [US-CA] FS: Ubiquiti Edgeswitch(s)

    bump -- open to offers on these
  7. J

    [US-CA] FS: Ubiquiti Edgeswitch(s)

    I bought these but didn't end up using them, so they're just sitting in my closet. Here's what I have, and I'm open to offer for both. 1x Ubiquiti EdgeSwitch 16 XG (ES-16-XG) Includes all original unused accessories. Condition: Very good, like new. Purchased for a project but ended up not using...
  8. J

    Mixing RAM brands

    So with this in mind, I went ahead and tested the system more. First off, it passed memtest86 with flying colors, no errors in all 4 passes. I went ahead and decided to reseat the RAM and change the order that they were in. Originally, they were ordered as, crucial, kingston, crucial...
  9. J

    Mixing RAM brands

    Yep! Gonna reseat the RAM and reboot the system multiple times over the next couple of days and see if it happens again
  10. J

    Mixing RAM brands

    I actually got this error too: 0x0C=mrcMiscTrainingError HOWEVER, I just tried again this morning and the system posted..... I have no idea why it decided to work now. The system had been running with the Crucial RAM and I just powered it off, added one of the Kingston RAM sticks at a time and...
  11. J

    Mixing RAM brands

    BIOS is already on latest from Supermicro, R1.2c Just weird that it works when I mix with generic RAM but not with these Kingston sticks
  12. J

    Mixing RAM brands

    Thanks for a reply, it's a Supermicro X11SCZ-F with an E-2176G
  13. J

    Mixing RAM brands

    Okay... so I usually never mix RAM but I bought a combo on eBay that only included 2x 16GB DDR4-2666 ECC unbuffered RAM by Crucial. I had a spare 2x generic kit that’s also DDR4-2666 ECC unbuffered that works when mixed in the server. I also had 2x Kingston 16GB DDR4-2666 ECC unbuffered RAM as...
  14. J

    Supermicro IPMI restarting with server?

    Yep that was the problem. They didn't have anything plugged into the IPMI port. Well that solves my issue :)
  15. J

    Supermicro IPMI restarting with server?

    You know what, this is exactly what I'm thinking. I just changed the IPMI LAN interface to "dedicated" and it stopped working, "failover" doesn't work either, however, "shared" works. I'm thinking maybe the datacenter didn't plug one in? I've emailed them and am waiting for a response, will...
  16. J

    Supermicro IPMI restarting with server?

    I'm having this really odd thing on my X10SRH-CF board, where every time I restart/reset the server through IPMI or the OS, the IPMI will restart along with it. Therefore, I cannot get into BIOS without needing to use a spider because by the time the IPMI reinitializes, the server has already...