Search results

  1. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    https://community.virginmedia.com/t5/Speed/Sub-30mbit-speed-on-Gig1/m-p/5056501 It appears the bonding has broken in the latest firmware being rolled out.
  2. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    The M3 only has 1Gbps ethernet ports so I assume you have other connections off the Cisco to make use of the additonal bandwidth available? The HUB 4 does support multiple ports when in modem mode.
  3. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    Like my image above, add column 'Link Downs' to your 'Interface List' and note if the value increases. Also check for data throughput on all slaves in the bond, as well as checking all slaves show as 'RS' (Running Slave). There was a bug in the HUB 4 which was fixed in firmware...
  4. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    What's your setup? Are you using the MikroTik as a passthrough to another router or is it being used as a router? Are the ethernet ports you are using to gain internet access on the Bridge, as welll as the WAN Bonded ports? My example below is showing only the WAN Bond and SFP port only as I...
  5. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    Only Ether7 is showing as R (Running) so something is amiss. I had to enable ARP on the WAN_Bond and set a forced static MAC, as well as enable ARP on the salves of the bond. Has the HUB been rebooted following all four ethernet cables being plugged in?
  6. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    It may be worth mentioning the actual issue you are having? Unsure what sequence you plugged cables in, however you must ensure you reboot the HUB if any cable configuration has changed i.e. added an extra ethernet cable.
  7. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    Rubbish! Well have a review of my settings below just in case: SFP Links (Both setup the same OTHER THAN loop protection disabled on one of them) WAN Bond (forced manual MAC Address to ensure doesn't conflict) MAIN Bridge
  8. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    Every time I either reboot the HUB or the Mikrotik I get link drops for at least 4 hours before it settles. I believe this is some kind of 'Bedding In' process the HUB does when sharing across ethernet ports in modem mode. I'm unsure if you see this behaviour, however I would suggest you turn...
  9. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    Could you confirm how you have your bridge setup? Are you using aggregation on the other side to a router, or the SFP port like mine?
  10. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    Does this behaviour actually cause an issue? I've noted that upload is always shared equally across the links, however download can sometimes saturate one bonded link before making use of the other, or it's not shared equally at least (I only use two links in the bond): Or are you saying...
  11. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    The HUBs do not support link aggregation (802.3ad), only other bonding methods not supported by the ASUS. That's why you need another bit of kit in between like the Mikrotik.
  12. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    Is your HUB on firmware 01.02.065.21.EURO.PC20 ?
  13. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    Hmmmm something seems amiss. One other thing you can do is try a speed test on two devices at the same time and add their results together.
  14. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    And for fast.com if you click on 'Show More Info', following the speed test, and set the 'min' and 'max' parallel connections to 30?
  15. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    Could you try the below sites www.fast.com https://www.nperf.com/en/ I always find speed test sites to be a bit hit an miss!
  16. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    What method are you using for testing your broadband speed? You should be seeing 900 - 940Mbps down which is the rough limit for 1Gbps ethernet. If you are only 'seeing' 620-680Mbps I'd suggest there is an issue with your VM line OR you have some sort of QOS enabled on the ASUS. With the HUB...
  17. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    I think it's working ok for me (Two devices running speed tests concurrently): I had to leave the HUB 4 in router mode though as my Asus router was moaning about a DHCP issue when trying to aggregate.
  18. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    Never mind... figured out you have to use WinBox and under the 'Neighbors' tab you can find the router by MAC instead of IP!
  19. C

    How to make the most of a 1.15Gbps (Gig1) Virgin Media ISP

    Sounds like a silly question but how do you connect to the Mikrotik 4011 with no configuration set?!