Search results

  1. B

    Potential Deal: 2 x Dual 2011 nodes @$199, Quanta Openrack

    So, I figured out what my problem was... Active PFC on a UPS that does a modified sine wave. Whoops! Ended up getting a UPS that provides a pure sine wave and problem solved. The last time I had a server/hardware connected to a UPS at home was in 2009 and active PFC was just becoming a thing...
  2. B

    Potential Deal: 2 x Dual 2011 nodes @$199, Quanta Openrack

    I've had a pair of these (chassis with 2 nodes) for six months. Every so often I hear a loud click and the power drops off and they reboot (staggered, node 1 then node 2). Everything comes back up just fine. Using a 750W power supply and both nodes have SSD. The 12V power cables don't feel warm...
  3. B

    Potential Deal: 2 x Dual 2011 nodes @$199, Quanta Openrack

    Just an update. So I think I was just impatient on the boot process of this. All the BIOS settings worked and VT-d is working just fine (setup a 2012R2 server and dedicated a GPU as well as USB Keyboard and Mouse. Pretty easy, using proxmox and followed instructions here...
  4. B

    Open Compute WindMill v2 Motherboard

    Just an update. So I think I was just impatient on the boot process of this. All the BIOS settings worked and VT-d is working just fine (setup a 2012R2 server and dedicated a GPU as well as USB Keyboard and Mouse. Pretty easy, using proxmox and followed instructions here...
  5. B

    Potential Deal: 2 x Dual 2011 nodes @$199, Quanta Openrack

    I have one of these Quanta Windmill boxes (2 node) and it's working great so far. 2 x E5-2660 w/ SR0KK stepping (supports both VT-x and VT-d). However I was wondering if anyone has gotten VT-x or VT-d to enable and successfully boot. When I enable VT-d in the BIOS, system seems to hang at boot...
  6. B

    Open Compute WindMill v2 Motherboard

    I have one of these Quanta Windmill boxes (2 node) and it's working great so far. 2 x E5-2660 w/ SR0KK stepping (supports both VT-x and VT-d). However I was wondering if anyone has gotten VT-x or VT-d to enable and successfully boot. When I enable that, system seems to hang at boot. I don't...