Search results

  1. O

    X10QBI and v3/v4 cpus (e.g. supermicro sys-4048b-trft)

    Welp, Going to throw the server up in a location that doesn't care about noise haha. I would rather have the latest Bios/firmware. (the 2015 bios still didn't work) oh well. Going to try some Noctua fans really quick, but I would rather have proper cooling and latest firmware than jerry-rigging...
  2. O

    Supermicro BIOS & IPMI Listing (including older versions)

    Very awesome. Thank you
  3. O

    X10QBI and v3/v4 cpus (e.g. supermicro sys-4048b-trft)

    Above is my current BMC firmware and X10QBi bios versions. Well after several different firmware/bios changes this is the current versions I am running (successfully) and still no dice on the raw commands to change the zone via raw commands. I'm very curious if there is anything specific about...
  4. O

    X10QBI and v3/v4 cpus (e.g. supermicro sys-4048b-trft)

    Thank you for the quick response!! Interestingly enough I am running v2 CPUs, however the more interesting problem would be in finding older bios to revert to for testing. This server will not have a significant load on it necessarily, but I completely understand the need for proper cooling. If...
  5. O

    X10QBI and v3/v4 cpus (e.g. supermicro sys-4048b-trft)

    @angel_bee Is there any way you could help me get my PWM fans down to 1200RPM? haha I picked up a X10QBI for work and the raw IPMI commands are not taking effect that I was looking at on other threads. So currently all 7 of my fans are running at 6000-7000RPM which is super aids hahaha. Any...
  6. O

    Intel Xeon E7-4800/800 V3/V4 CPUs in servers/motherboards made for V2 CPUs

    So interestingly enough I have a X10QBI and I have tried those commands as that is what is posted everywhere on the forums. However while the first command DOES work (setting to full speed fan mode) the second command (with any threshold percent) does NOT work. There also seems to be little to...
  7. O

    Supermicro X9/X10/X11 Fan Speed Control

    I have the exact same question. I have the X10QBI and spent hours trying to get the raw commands to work without success. I have 7 fans running at 6000rpm on the standard mode. This command DOES work: ipmitool raw 0x30 0x45 0x01 0x01 However these commands DO NOT work: ipmitool raw 0x30 0x70...