Search results

  1. M

    Proxmox VE 5.0 and Docker with a Web GUI

    I am trying to figure out how to replace the default docker bridge with an existing ovs-switch from proxmox sofare not luck, because i need vlan and I couldnt get vlan to work with docker-ovs hase someone an idea on how to implement ovs-docker add-port vmbr1 container1...
  2. M

    Create a Proxmox VE 5.0 All-in-One with Docker

    I actually run this setup with napp-it just installed it via: apt-get install -y samba-common samba nfs-kernel-server perl && cd /~ && wget -O - | perl be careful you have to run a line of code at the first startup of nappit, the installer displays it at the end, I...
  3. M

    napp-it ZFS Storage appliance for Linux + Solaris

    ok thanks after I reinstalled it it worked fine! my second problem is that I am in debian and installed sudo but nappit always says, that the sudo command wase not found do I have to add the napp-it user to the sudoers file manualy? ok fixed it my root was not in the sudoers file after editing...
  4. M

    napp-it ZFS Storage appliance for Linux + Solaris

    hi how can i start the napp-it application on linux, the command nappit doesnt work after I intalled it via wget... ?
  5. M

    napp-it ZFS Storage appliance for Linux + Solaris

    how can i start it after wget finished, the napp-it command doesnt work? also is there a ways to autostart it?
  6. M

    Backup to NAS and to Cloud

    hi for my company i would like to backup a folder with all client data to the QnapNAS and retain changes and deleted files like this: daily changes for 31 days monthly changes for 12 months yearly changes for 7-10 years so the folder structure should look like this: year03-month03-day02...
  7. M

    ESXi 5.5, OmniOS Stable and Napp-it - vmxnet3 and jumbo frames

    i got jumbo frames enabled on solaris 11.3 and a vmxnet3, and everything is working exept the nappit webserver it only loads the initial screen "Initializing Web-UI" and stucks at this screen has someone a solution, or experienced the same problem?
  8. M

    napp it nfs subtree_check

    i want to directly mount a subdirectory of a nfs share
  9. M

    napp it nfs subtree_check

    is it possible to allow subtree checking in omnios and if so how do i accomplish this?
  10. M

    napp-it execute smb share

    ok so best practice would be to allow everything on the root folder via omnios cli and configure the share access restrictions via windows? If i use a share as datastore should i allow change of unix permissions via nfs?
  11. M

    esxi empedded host client and vcenter

    hi i have just joined my esxi to my vsphere domain and enabled "allow local login" but i can't login to the esxi embedded host client, which i used till now, with the old credetlials? hase someone an idea how to fix this?
  12. M

    napp-it execute smb share

    hi i am new to napp-it and face some problems which i cant solve. I have setup napp-it-to-go and joined my domain (worked perfectly in comparison to freenas) and shared a test folder via smb with guest enabled and configured the smb share permission via the windows computer management console...
  13. M

    Napp-it websocket server missing

    thanks @manxam that worked i installed the perl module with the pearl cli and restarted and now it works
  14. M

    Napp-it websocket server missing

    Hi i installed napp-it on solaris 11.3 and i am getting the error websocket server: missing on the front page, i couldnt find any thing on that on the web. Can someone tell me, what does the websocket server do and how can i fix this error?
  15. M

    Home Network Control

    I am currently on utm 9 but i had to didable webfiltering and virus scanning because the throughput was never over 1mbs how the proxy troughput with xg? The CPU usage is never higher than 30% with my utm has anybody a fix for that problem?
  16. M

    IBM Serveraid M1015 Cross Flash Issues

    Try using lsi2flash.EFI and Boot over a Evi shell that was the solution to my endless errors i got
  17. M

    5x dell R710 Dual quadcore CPU 48GB RAM

    How much would shippment to Austria Europa cost? And is a lg5630 with 3.5" HDD available?