Search results

  1. O

    Chelsio T420 and Windows 2016

    Is anyone able to get Chelsio T420-CR working on Windows Server 2016? I keep getting the error: This device cannot start (Code 10) STATUS_DEVICE_POWER_FAILURE I have tried several different versions of drivers.
  2. O

    LSI SAS9200-16E -- Slow Performance Using 8+ Drives

    Overview: My LSI card in IT mode tends to slow when more than 8 drives are being utilized. Is this normal behavior? Hardware: LSI SAS9200-16E https://www.ebay.com/itm/LSI-SAS9200-16E-16-PORTS-6GB-S-SAS-PCI-E-CONTROLLER/113983567356?ssPageName=STRK:MEBIDX:IT&_trksid=p2060353.m2763.l2649 FW...
  3. O

    P440ar - Cache Permanently Disabled - Any Fix or Hack to Revive?

    I have a HP dl380 Gen9 with a P440ar raid card. The raid card tossed an error that the cache encountered an error, and is permanently disabled. I've tried flashing newer and older firmware, but the card still maintains it's error. Apparently I am not alone. HP issued an advisory here HPE...
  4. O

    What is the “Go To” raid card for UEFI?

    I plan to install in an HP dl380 Gen9, and am either looking for (1) a SAS expander card that will work with the onboard p440ar or (2) a new/used raid card compatible with the server. My p440ar already has 8x drives connected, so I think it’s full without an expander. I have 4x HP p410 raid...
  5. O

    Xeon ES QK3M (E5-1650 v4) - Worth Overclocking?

    I have the following chips and am thinking about buying an ASrock X99 Taichi to overclock. Intended use may be gaming, videos, etc (already have plenty of servers). Question: In your experience, am I able to overclock the QK3M to higher clockrates? The chip is currently in an HP dl380 Gen9, so...
  6. O

    NVidia Tesla M60 Drivers (GRID 2.0)

    Does anyone know where I could find drivers for the Tesla M60? Any form of Windows / Linux would be preferred (given the difficulty I’m having, it seems I’ll pick my OS after finding a driver). The drivers seem to be behind an HP paywall. I don’t plan on using the full NVidia GRID 2.0 software...
  7. O

    ECC Registered Support w/ Xeon - ASRock X99 Taichi?

    I am trying to use a QS Intel QK3M (E5-1650 v4) [6 Cores @ 3.5 GHz; 15MB L3 Cache] but the issue is that ASUS motherboards are not booting with the CPU. I understand from reading the Xeon ES forum pages that ASRock boards tend to have better support. I already own DDR4 ECC Registered memory...
  8. O

    Firmware for HGST 10K SAS (HUC109090CSS600)

    High-Level Question: I purchased 10x used NetApp HGST 10K SAS drives which contain locked firmware; I would appreciate your assistance getting these to work. Does anyone know where to find firmware to use the drive in a "normal" configuration? The drives came with 520b sectors, and I've already...