Search results

  1. Luzer

    Integrated NIC Preventing Boot of a X9SCM-F - NVM Currupt

    The two beeps would happen then it would try to boot almost immediately, it would show the Supermicro POST screen. Sounds like a plan. Once I have more time to turn off the server I'll give it a try. I'm debating flashing the BIOS though the SPI and I'm wondering where to start. I think I can...
  2. Luzer

    Integrated NIC Preventing Boot of a X9SCM-F - NVM Currupt

    I've tried to get the motherboard into BIOS recovery mode and it doesnt want to. I did hear the two beeps once or twice but no 'recovery mode'. I'm using a 1gb USB drive and have the CMOS battery out. When the power button is pressed I hold down a single or both CTRL and Home and it POSTS, the...
  3. Luzer

    Integrated NIC Preventing Boot of a X9SCM-F - NVM Currupt

    Thanks for the reply. I'll be able to test this in a day or two. So the first NIC and the IPMI share ROM/firmware?
  4. Luzer

    Integrated NIC Preventing Boot of a X9SCM-F - NVM Currupt

    So somehow I was able to get it to boot with the NIC enbaled but TrueNas doesn't see it as an interface to assign to. The activity light is on and LSPCI sees it but nothing under ifconfig. 00:00.0 Host bridge: Intel Corporation Xeon E3-1200 Processor Family DRAM Controller (rev 09) 00:01.0 PCI...
  5. Luzer

    Integrated NIC Preventing Boot of a X9SCM-F - NVM Currupt

    I'm lucky enough to get a x9scm-f from a friend that said it didn't work. The when I first booted it I got the error below and after some troubleshooting I changed the jumper to disable the NIC and it booted. I don't see any other issues as I have TruNAS running for some testing. I was thinking...
  6. Luzer

    Optane P4800X 1.5TB - $629 - 0 hours

    Do these work like normal hard drives on a NVMe port or does the BIOS need to support 'Optane'?
  7. Luzer

    Borked Flash of a Mellanox CX354A ConnectX-3 - Missing Second Port

    I was able to recover it using the linked thread but the 1'st port doesn't want to come up. Windows did see it as a interface and I tried two known working cables and ports. I wonder if it's just a bad connector inside the port. Recovery reflash: PS C:\Users\Administrator> flint -d...
  8. Luzer

    Borked Flash of a Mellanox CX354A ConnectX-3 - Missing Second Port

    Thanks for the reminder. I'll give it a try in my next visit to the Colo in a few weeks.
  9. Luzer

    Borked Flash of a Mellanox CX354A ConnectX-3 - Missing Second Port

    Would it work in a live boot or Ubuntu or so I need to install?
  10. Luzer

    Borked Flash of a Mellanox CX354A ConnectX-3 - Missing Second Port

    Was able to flash: [root@esx:~] /opt/mellanox/bin/flint -d mt4099_pci_cr0 -i /tmp/fw-ConnectX3-rel-2_42_5000-MCX354A-FCB_A2-A5-FlexBoot-3.4.752.bin -allow_psid_change burn Current FW version on flash: 2.40.5030 New FW version: 2.42.5000 You are about to replace...
  11. Luzer

    Borked Flash of a Mellanox CX354A ConnectX-3 - Missing Second Port

    I don't see the settings [root@esx:~] /opt/mellanox/bin/mlxfwmanager Querying Mellanox devices firmware ... Device #1: ---------- Device Type: ConnectX3 Part Number: 050-0050-02_01 Description: ConnectX-3 VPI adapter card; dual-port QSFP; QDR IB (40Gb/s) and 10GigE...
  12. Luzer

    Borked Flash of a Mellanox CX354A ConnectX-3 - Missing Second Port

    Thanks for the link. I'll give it a try.
  13. Luzer

    Borked Flash of a Mellanox CX354A ConnectX-3 - Missing Second Port

    Cant find my photo of the card but searching on ebay I see it just a CX354A. The listing I purchased from isnt listed so I cant the original photo.
  14. Luzer

    Borked Flash of a Mellanox CX354A ConnectX-3 - Missing Second Port

    Orignal Firmware only has one device. Did I brick the other port? [root@esx:~] /opt/mellanox/bin/mlxfwmanager Querying Mellanox devices firmware ... Device #1: ---------- Device Type: ConnectX3 Part Number: 050-0050-02_01 Description: ConnectX-3 VPI adapter card...
  15. Luzer

    Borked Flash of a Mellanox CX354A ConnectX-3 - Missing Second Port

    I did back it up. I'll re-flash with it to see if the other device some back up. Not sure why I didnt think of that. I believe that this is the 40GB QCB card. Looking for a photo of the card as the server is at at colo.
  16. Luzer

    Borked Flash of a Mellanox CX354A ConnectX-3 - Missing Second Port

    Trying now. Just rebooted and only one device shows. Thanks for the help. Querying Mellanox devices firmware ... Device #1: ---------- Device Type: ConnectX3 Part Number: MCX354A-FCB_A2-A5 Description: ConnectX-3 VPI adapter card; dual-port QSFP; FDR IB (56Gb/s) and...
  17. Luzer

    Borked Flash of a Mellanox CX354A ConnectX-3 - Missing Second Port

    Didn't change. Thanks though [root@esx:~] esxcli network nic list | grep -i mel vmnic1000802 0000:86:00.0 nmlx4_en Up Up 40000 Full xxx.xxx.xx.xx.xx 1500 Mellanox Technologies MT27500 Family [ConnectX-3] vmnic8 0000:86:00.0 nmlx4_en Up Down...
  18. Luzer

    Borked Flash of a Mellanox CX354A ConnectX-3 - Missing Second Port

    Good suggestion. Looks like it set to ethernet: [root@dell-r730:~] /opt/mellanox/bin/mlxconfig q Device #1: ---------- Device type: ConnectX3 Device: mt4099_pciconf0 Configurations: Next Boot SRIOV_EN False(0)...
  19. Luzer

    Borked Flash of a Mellanox CX354A ConnectX-3 - Missing Second Port

    While trying to cross flash my CX354A I think I disabled the second port on the card by flashing the single port firmware. When I run '/opt/mellanox/bin/mlxfwmanager' on my esxi server I only get 'Device #1' and before the flash, on the original FW, I got Device #1 and #2'. Any suggestions on...
  20. Luzer

    EXPIRED SuperServer 2028TP-HC0TR 4 Blade (1) E5-2620 V4 | 192GB MEM Each blade

    He said that there might be more.