Search results

  1. Z

    1U Supermicro Server 6x 10GBE RJ45 X10SLH-LN6TF LGA 1150 H3 X10SLH-N6-ST031

    This week I finally assembled and tested the router based on this mobo (inside case from an old Asus RS100), with an additional 6x1G NIC called Silicom PEG6 and 2x1G+2x10G combo NIC called IBM EN0T. Everything seems fine, pushing 10G through two additional fiber ports consumes nearly 1% of CPU...
  2. Z

    1U Supermicro Server 6x 10GBE RJ45 X10SLH-LN6TF LGA 1150 H3 X10SLH-N6-ST031

    I can't make it boot from USB3 with my Zalman VE350 HDD/DVD emulator: Windows images do not even start to boot, Linux distributions give a console full of dev/fs/io errors. No problems with USB2. For me this link does not work if I open it from the forum, but when I copy and paste it manually...
  3. Z

    Help Wanted: Supermicro x10SL7-F Now stuck in infinite boot loop

    3.2 3.3 I wonder how to rollback to 3.2 from 3.3, from the IPMI it tells me some error regarding the ME recovery. UPD After several tries I'm able to rollback to 3.2, seems like 3.3 is also not so stable.
  4. Z

    Help Wanted: Supermicro x10SL7-F Now stuck in infinite boot loop

    It's not 3.10, 310 is date code, so actually it is 3.4 with a bootloop problem, tested.
  5. Z

    1U Supermicro Server 6x 10GBE RJ45 X10SLH-LN6TF LGA 1150 H3 X10SLH-N6-ST031

    It's idle is high due to the three X540, they consume maximum power all the time even without full 10G load. Sadly this happens to the most of 10G controllers, their idle and full load has almost no difference.
  6. Z

    1U Supermicro Server 6x 10GBE RJ45 X10SLH-LN6TF LGA 1150 H3 X10SLH-N6-ST031

    UPD I think this is a normal behaviour since IPMI has Share/Failover settings allowing one of the 10G ports for a remote control, so this X540 chip is always powered up and even it's own BIOS chip is marked with blue dot, not like the two others with red marks.
  7. Z

    1U Supermicro Server 6x 10GBE RJ45 X10SLH-LN6TF LGA 1150 H3 X10SLH-N6-ST031

    Just received mine recently shipped through mail forward to RU. It has some weird behaviour: - channel A slots do not accept any memory and post 55 with 4 beeps - thumb drive in the USB3.0 port can freeze other USB devices - IPMI port blinks with green and amber in rotation, like it's non-stable...
  8. Z

    List of NICs and their equivalent OEM parts

    Has anyone tried IBM/Lenovo 10G adapters (I believe made by Celestica) outside of their SAN servers? Found some on eBay starting from $40 for quad port SFP+ SFF 10GbE NICs, but not sure what kind of chip they are using, there is almost no information about it. This NIC can be found with...