Search results

  1. cliffr

    Everyone's next boot drive S3500 480GB $120

    I normally don't post deals but Intel 480GB SSD DC S3500 Series 2.5" SATA III SSDSC2BB480G4 Health: 90-99% 735858258487 | eBay At $120 a pop that's $0.25/gb and Intel DC SSD and it's not some off brand. It's big for a boot drive, but if you've got a slow old FreeNAS maybe a read cache or a...
  2. cliffr

    This is a hoot for linux admins

    Commandline Challenge
  3. cliffr

    Android Tablet and App for Basic Admin

    Does anyone have a recommendation for an Android tablet to do basic SSH admin with? I'm looking for cheap and 9-10" I tried doing one of those anemic windows tablets and it failed miserably. Worked OK with putty but MobaX couldn't handle a bunch of open connections. I'm Android, not iOS and I...
  4. cliffr

    Welcome to the Cryptocurrency Mining and Markets Forum

    Cryptocurrency mining has been a huge topic at STH for some time with around 60,000 pulls to our crypto mining docker containers as of May 2017. Many STH readers have excess CPU and GPU compute, and cryptomining is a way to use those spare cycles and...
  5. cliffr

    Is Amazon down?

    ERR_SOCKET_NOT_CONNECTED when trying to go to Online Shopping for Electronics, Apparel, Computers, Books, DVDs & more Aren't they too big to fail? I need my Prime video.
  6. cliffr

    Network booting help: Installing and Booting Windows to FreeNAS Corral iSCSI

    I'm going crazy and my google searching is not helping. Here's what I did - I set NICs to boot iSCSI. The Intel NIC I then went to the iSCSI boot configuration utility. I selected my NIC. Add a name for initiator. I then put in the target name, IP and LUN for FreeNAS Corral. Set the primary...
  7. cliffr

    FreeNAS Corral and Unifi Docker - Adoption Failed

    My old Unifi controller died and I've been trying the FreeNAS Corral docker one. Everything sets up fine. Nothing adopts though. AP's, switches. All says "Adoption Failed." I even tried a new switch and it didn't work. Is there a trick to getting this working?