Search results

  1. I

    Supermicro X10SRH-CLN4F - System Initializing - B7

    hey! what was the end of your story? i have a feeling that i have your mainboard on hands now :( https://forums.servethehome.com/index.php?threads/ipmi-reset-to-default.23663/ exactly the same X10SRH-CLN4F, also bought used on ebay. also unknown ipmi ip and login/pass. also the same B7 code...
  2. I

    ipmi reset to default

    i did sniffed the traffic on ipmi port and got an ip - 172.28.107.70 and when i opened http://172.28.107.70 - there's a supermicro's ipmi admin panel. but... ADMIN:ADMIN didn't worked out :( at least i know that ipmi is working fine. i wonder is there a way to "hack" it? :) bruteforce the...
  3. I

    ipmi reset to default

    i doubt that the person who changed the lan settings, kept the default ADMIN:ADMIN :) i can't believe supermicro haven't predicted such situation
  4. I

    ipmi reset to default

    i bought an used X10SRH-CLN4F plug in e5-1630v4 and ram. and board seem to power on. LE2 led lit up. LEDM1 starts with solid green and within a minute become slowly blinking - that means the BMC is working. but i don't hear any POST beeps. when i unplug the memory and try again - 5 short and 1...
  5. I

    Comparison: Intel i350-T4 Genuine vs Fake

    101% fake look here: dell i350 | eBay cisco i350 | eBay i have a pair of cisco branded, also in my home server for over a year - no problems at all
  6. I

    Mellanox ConnectX-2 EN and Windows 10?

    ok, thanks. guess i should just try later by myself and then decide if it's acceptable or not
  7. I

    Mellanox ConnectX-2 EN and Windows 10?

    alright, i guess it will be fine in 4x slot. taking a lot of cpu power is also a surprise for me :( is this only related to particular connectx-2 card? or any 10g nic will have the same "issue"? i bought a pair of this (like everyone else :) ) because of the price. but maybe there's a reason...
  8. I

    Mellanox ConnectX-2 EN and Windows 10?

    in theory. but why they making this single port 10g cards in pci-e 8x ? i'm still not really understand how 2.0 card will work in a 3.0 slot? at 2.0 speed? i mean, p420m max speed is 3.3gbyte/s, so 4x of pci-e 2.0 is just not enough. in this case i understand why they made it 8x. but what if i...
  9. I

    Mellanox ConnectX-2 EN and Windows 10?

    sorry, have to bump up this thread because i can't google any answer. what about pci-e lanes? maybe those who can't reach full speed just don't provide enough lanes to the cards? what i know currently: mnpa19-xtr is a pci-e 2.0 8x card my mainboard have 2 free 16x slots: 1) 8x pci-e 3.0 to cpu...
  10. I

    SuperMicro X11 and Xeon v6

    so what memory will work with this x11 boards? other than those from the list. the cheapest 16gb 2400mhz from that list starts from $170, while i see lots of others starting at around $120. ecc ddr4 2400 16gb | eBay but which will work? i have X11SSI-LN4F and X11SSH-LN4F
  11. I

    p3700 400gb 2.5" $350

    i used to bought 5pcs of p420m 1.4tb $150 each and i really got them and they're fine. so i believe in miracles. :) but still not sure if this one is the same case
  12. I

    p3700 400gb 2.5" $350

    i didn't made an offer maybe someone here would try a luck
  13. I

    p3700 400gb 2.5" $350

    INTEL SSD DC P3700 SERIES PCI EXPRESS-NVM EXPRESS SSDPE2MD400G4P 2.5 NEW-SEALED | eBay i just wanted to make an offer to the seller for a pair. but then noticed that his last feedbacks was more than a year ago. probably a hacked account? i'm in doubts...
  14. I

    Memory usage madness (oom-killer starts at 50% of ram)

    my kernel - 3.16.0-4 i wonder if i'm the only one with such problem? anyone else is using latest debian and able to see in "free" command "-/+ buffers/cache used" more than half of all available ram? i understand the importance of system cache, but still i'd like to be able to give my mysqld...
  15. I

    Memory usage madness (oom-killer starts at 50% of ram)

    no, it's single cpu. i've added 16gb swap file and swappiness=0 now feel better a bit, at least no more oom-killing since then but my used memory still stuck at 50%. here's 24 hour graph: swap usage was 0 for some time, but started to growing: what else is wrong i don't understand? why...
  16. I

    Memory usage madness (oom-killer starts at 50% of ram)

    i have latest debian x64 on 32gb server with swap turned off. i want to use ram as much as possible and the rest - leave for system cache. everytihng was fine until i noticed that oom-killer hit my mysql daemon from time to time. it looks like this: mysql growing and growing until all used...
  17. I

    Real Hot CPU in a small 1U?

    anyone has an experience in using cpu's with 130-140W TPD in very small 1U cases like supermicro SC512F-350B it has only two dual 40mm fans. and the case of course is limited to low cpu heatsinks. is that enough for such hot cpu?
  18. I

    X9SRL-F heatsink for 1U

    guess they don't really want to dig any deeper and don't really care :]
  19. I

    X9SRL-F heatsink for 1U

    got a response from supermicro that they don't offer any 1u heatsinks for this board. and they can't clearly say why p0047ps will not work. :-\ so i ended up with t318 for only $13 from this seller: Dynatron T318 INTEL Narrow ILM 1U LGA 2011 SB EP/EX Passive CPU Heatsink hope it will fit well.
  20. I

    X9SRL-F heatsink for 1U

    i don't know, should i? :) all copper is better of course, but is it necessary for 130w tdp cpu? p0047ps is not enough? i plan to use it in supermicro 512 case with two dual fans