Recent content by [Nobody]

  1. N

    Reduce Power Consumption

    The Server runs 24/7
  2. N

    Reduce Power Consumption

    Back to topic please!
  3. N

    Reduce Power Consumption

    So yeah, what should I do? a second H240 or an expander? Or even a 16i HBA? The H310 needs ~13 W and that's alot. That's why I throw it out.
  4. N

    Reduce Power Consumption

    here it is about 30 €/month
  5. N

    Reduce Power Consumption

    I don't know how it is at your location, but here we have to pay 0.45 €/kWh. 2TB are SMR, that's why I currently have 6*500 GB (which I throw out) and 4*1TB. Each eats about 0.5 - 1W. I want to go full SSD in the future, that's why I don't go for 3.5". Further, I have a 16x 2.5" 7mm backplane...
  6. N

    Reduce Power Consumption

    Hi, I have a whitebox server with following hardware: MoBo: Atermiter X79 Turbo CPU: Xeon E5-2670 V2 4* 16GB DDR3-Reg ECC HP H240 Dell H310 @ IT 8* SSD 10* 2.5" HDD two Backplanes in this configuration the power consumption is ~90 W @ idle. This is a bit too much. Without the H310 and 6 2.5"...
  7. N

    Cheap chinese x79 mobos

    I have several options - swap the 10g nic with a GPU - swap the 10g nic with a PCIE expander and connect a GPU with it - use one of these PCIe 1x --> 16x expander
  8. N

    Cheap chinese x79 mobos

    the Atermiter X79 Turbo does boot fine without GPU
  9. N

    HP H240 (SAS3 HBA) 30 GBP from EU seller / 34 USD from US seller

    does anyone know if the H240 supports trim? I attached one ssd of my zfs pool to the H240 and the other to the onboard s-ata connectors. If I execute trim by "zfspool trim rpool" only the SSD attached to the motherboard is trimmed, while the other one just reports "100 % trimmed last month"
  10. N

    anyone have more info about HP H240 HBA?

    I dived into this rabbithole as well... Will a ssacli rescan recognize newly insterted drives? Any idea why proxmox can't read smart on these drives (error 500)? Smartctl does work.
  11. N

    Cheap chinese x79 mobos

    The chipset is a B75. Setting it to PCIe 2.0 didn't solve it. The problem was: I had to disable " Launch disk controller (or something like that) OpROM Policy". After that it worked like a charm :) thank you for your help
  12. N

    Cheap chinese x79 mobos

    I have a E5-2630 V2. chipset is afaik a Q79, however, the upper two ports are connected to the CPU.
  13. N

    Cheap chinese x79 mobos

    Why? I want the H240 because it is PCIe 3.0
  14. N

    Cheap chinese x79 mobos

    It runs since ~6 month fine with proxmox or truenas scale @UEFI with a Dell H310 and without gpu. I wanted to replace the H310 with a HP H240. With this Card installed it stuck at Post with Code 92. I even deactivated CSM, but nothing. Without a GPU it doesn't even beep anymore. Replacing the...
  15. N

    ASRock Rack ROMED8-2T vs Supermicro H12SSL

    Please tell us from your issues