mb300sd's Recent Activity

  1. mb300sd replied to the thread Looking for router advice before moving to AT&T fiber.

    It does appear that the ICX6610 removes the vlan 0 tag. I just did a simple "arping -i eth0.0 10.1.1.103 -S 10.1.1.153" and I can see...

    Sep 18, 2019 at 1:10 AM
  2. mb300sd replied to the thread 2x Builds... Upgrading and a server for second house.

    And... Build 2 up and running. Nothing on it yet. NVMe BIOS mod worked great, it boots off my Optane 800p. I only put half the RAM in...

    Sep 17, 2019 at 2:59 PM
  3. mb300sd replied to the thread Maximize width on iKVM/HTML5 & Get rid of Java popup!.

    Just figured out how to get rid of the annoying install Java popup on older versions. Add this as a custom filter to uBlock...

    Sep 17, 2019 at 2:42 PM
  4. mb300sd replied to the thread NVMe boot with SuperMicro X9DA7 & X9DRi-F.

    X9QRi WORKS! Now booting off an Optane 800p in a AOC-SLG3-2M2. Was afraid it wasn't for a little bit but it turned out to be a...

    Sep 17, 2019 at 1:37 PM
  5. mb300sd replied to the thread Looking for router advice before moving to AT&T fiber.

    I had it in a Mellanox CX3. Might give it another shot at the other house and see if I can see any packets with it plugged into the...

    Sep 16, 2019 at 8:32 PM
  6. mb300sd replied to the thread Looking for router advice before moving to AT&T fiber.

    From what I can tell from the 802.1p spec, vlan 0 means no vlan but uses the tag for the QoS portion. Seems to be how AT&T's upstream...

    Sep 16, 2019 at 8:27 PM
  7. mb300sd replied to the thread Looking for router advice before moving to AT&T fiber.

    Doing some server upgrades. The Hyper-V switch in Server 2019 now supports passing through 802.1x, so no more need to do DDA to the VM....

    Sep 16, 2019 at 3:38 PM
  8. mb300sd replied to the thread 2x Builds... Upgrading and a server for second house.

    Finally up and running! Got everything migrated over and the old server has been P2V'd in case there's anything I forgot. Ended up...

    Sep 16, 2019 at 1:28 PM
  9. mb300sd replied to the thread Supermicro boards - why do they POST so slowly?.

    Supermicro is just what I've had most experience with, not to pick on them. My Intel board that I couldn't get to work with a QS CPU...

    Sep 16, 2019 at 1:20 PM
  10. mb300sd posted a new thread.

    Maximize width on iKVM/HTML5 & Get rid of Java popup!

    Having to scroll sideways always bothers me. I made this little script that removes the whitespace on Supermicro's interface to get...

    Forum: Guides

    Sep 13, 2019 at 4:28 PM
  11. mb300sd replied to the thread Supermicro boards - why do they POST so slowly?.

    Got to be the IPMI. All oproms are disabled so no raid controller bioses or pxe. Not willing to give that up, since the system is...

    Sep 13, 2019 at 12:31 PM
  12. mb300sd posted a new thread.

    Supermicro boards - why do they POST so slowly?

    Normally not much of an issue, but I had a massive headache last night where I kept having to restart into DOS, UEFI shell, Linux, over...

    Forum: Processors and Motherboards

    Sep 13, 2019 at 10:36 AM
  13. mb300sd replied to the thread WTB (US): LP Brackets for MCX354A-QCBT / 649281-B21.

    Got 2 brackets if you still need them. $30 shipped for both?

    Sep 12, 2019 at 4:05 PM
  14. mb300sd replied to the thread Tired of Adaptec.

    You shouldn't see much if any performance hit with an expander if you're running spinners. Never seen one that could saturate a 6g link...

    Sep 12, 2019 at 12:08 AM
  15. mb300sd replied to the thread PCIe adapter riser card (low profile x16 to full height x8)?.

    I could definitely use something like the first one, but it doesn't look like its the right height to fit a low card into a full height...

    Sep 12, 2019 at 12:01 AM