Recent content by AveryFreeman

  1. AveryFreeman

    Does Illumos have any high-availability file storage platforms?

    So when you say multipath, is this limited to NFSv41 multipath protocol, or is there a way to do multipath with block storage target? (e.g. iSCSI, FCoE etc.). Sorry, I'm having to imagine all scenarios from what I've gathered through reading, as it's all very new to me.
  2. AveryFreeman

    Anyone using IB over ConnectX-3 w/ ESXi 7.0U1?

    Hey, I've never used an IB adapter before, but I was thinking of doing some direct-attached IB adapters for my 3 ESXi hosts now that I learned my 3 Intel 82598EB adapters I dug out of storage are now no longer supported. I do have VCSA if that matters. I have 82599 10GbE for basic networking...
  3. AveryFreeman

    Does Illumos have any high-availability file storage platforms?

    Fascinating. I saw somewhere a whitepaper from 2009 that discussed making a zpool mirror in Solaris over network using iSCSI LUN, but for some reason it required 5 hosts. Other than that, I haven't really seen much regarding HA on Solaris/Illumos (except Oracle's new commercial framework). I...
  4. AveryFreeman

    Does Illumos have any high-availability file storage platforms?

    Just what the subject says - Want to create the simplest high-availability storage system possible: 3 hosts - 2 mirrored file storage + 1 witness. Is this possible on the Illumos platform? I have a single OmniOS file server right now and I love it because of its stability and windows domain...
  5. AveryFreeman

    Anybody seen a Supermicro board not recognize hard drives/SSDs before?!

    Hey, I got a new board recently to upgrade my oddball UIO case server, it's an X10SRW-F, which is like a WIO form factor X10SRL-F My BIOS is rev 3.22 (latest) and IPMI Redfish 3.9 (also latest - just updated both last night) I was really excited to set this board up and retire my X9SPU-F, but...
  6. AveryFreeman

    ESXI 6.0 Passthrough onboard SATA

    Well, I hope that's not the case - I'd start a more specific thread explaining the big picture situation, that you can pass through a device on one platform but not the other, and see if other people have had similar experiences (regardless of the device). Maybe that can give you more insight...
  7. AveryFreeman

    ESXI 6.0 Passthrough onboard SATA

    I'd try a different rest method. Maybe start with default and see if ESXi will choose one for you, and if that doesn't work, try the hard level reset ones (link and bridge). It looks like "default" will try to use "flr" if it's possible, so that'd be the last one I'd try if none of the others...
  8. AveryFreeman

    ESXI 6.0 Passthrough onboard SATA

    Not sure, as we were all working on passthrough for our Wellsburg AHCI SATA controllers. You could try adjusting the parameters explained at the top of passthrough.map, though. Maybe it's got the wrong reset method, or is set to be ftpSharable when it should not be (most likely it is not)...
  9. AveryFreeman

    CrossPost: Domain authentication broken when primary domain controller working alone

    Looks like the DC I was referring to as the primary: Name Domain Forest OperationMasterRoles ---- ------ ------ -------------------- 2012DC01 webtool.space webtool.space {SchemaMaster, DomainNamingMaster, PDCEmulator, RIDMaster...} DNS is set to the two...
  10. AveryFreeman

    CrossPost: Domain authentication broken when primary domain controller working alone

    Hi This is a cross-post -- it crosses two different platforms I was having issues logging into my file server using Windows desktop over 2012r2 IDMU domain. Not sure which platform is having the issue, but I think it's the Windows desktop so I was hoping some Windows people could look at this...
  11. AveryFreeman

    Linux accesses OmniOS share as appropriate domain user, Windows does not?!

    Hi [edit: I 'solved' this, it's not solved but it's working again - the secondary domain controller was turned off. However, that doesn't account for why the primary domain controller can't authenticate users properly by itself] I've got the weirdest issue that just cropped up and I have no...
  12. AveryFreeman

    OmniOS Napp-it server slow after update to r151034

    Update: I restarted the init script for napp-it and it appears to be working OK now.
  13. AveryFreeman

    OmniOS Napp-it server slow after update to r151034

    Hi, I've had a napp-it server since r151028 which I installed via the ova about two years ago I just updated it to r151034 and now napp-it is very slow to load, refresh, etc. I also just updated napp-it to 19.12b10 Is there anything I can do to increase its responsiveness? It's...
  14. AveryFreeman

    Napp-It AIO - iSCSI not showing LU in ESXi 5.5U2

    I was having this issue, the ESXi initiator could see the iSCSI target on OmniOS, but when I'd rescan for disks it wouldn't see any new devices. I couldn't figure it out for hours. Until I finally realized I had put 'auto' in setting the LUN number with smtfadm I decided to use napp-it for...
  15. AveryFreeman

    Supermicro SC836 wouldn't turn on - power distributor (?)

    YAY. Yeah I've had to do more maintenance on it since then and with the new PDB the server fires right up. It's almost like I don't have to writhe in terror every time I have to shut it off anymore. Server not turning on is a concerning experience to say the least.